Applications will not be automatically updated when a new commit is pushed to GitHub
Incident Report for Streamlit Cloud
Resolved
The issue is now resolved.
Posted Oct 10, 2024 - 20:27 UTC
Update
As a mitigation please restart your app in order to pull new source code from Github
Posted Oct 10, 2024 - 12:56 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 12:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2024 - 12:49 UTC
Investigating
We are currently investigating this issue.
Posted Oct 10, 2024 - 09:12 UTC
This incident affected: GitHub Webhooks.